[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] USB disk corruption on Xen 4.1.0 & Linux

On Fri, Jun 10, 2011 at 12:46:56PM -0400, Konrad Rzeszutek Wilk wrote:
> On Thu, Jun 09, 2011 at 09:32:08AM -0400, Konrad Rzeszutek Wilk wrote:
> > On Thu, Jun 09, 2011 at 02:11:27PM +0100, Anthony Wright wrote:
> > > I've got things running on a number of systems now, and have tried a
> > > number of combinations. I have changed machines and USB memory sticks,
> > > and the fault seems to be related to the machine rather than the memory
> > > stick. I have 3 machines with >4GB ram & 2 memory sticks, changing
> > > memory sticks doesn't have any effect, but only two out of the three
> > > machines I tried has a problem, the third works fine.
> > 
> > One of them was an MCP61 based (BIOSTAR) and the other is
> > SB600 (Gigabyte gs_ma69vm_s2) Southbridge. Both are AMD based ... and
> > I vagually remember something about quirks for those boards for the AHCI
> > controller.
> > 
> > Let me see if I can reproduce this issue on my box next week.
> I tried on my BIOSTAR Group N61PB-M2S which has 4GB physically
> and couldn't reproduce it. But let me try to put in some more memory and see.

So, playing around on a 8gB machine with ballooning memory up (I had initially 
only 2GB to dom0) and then using the md5sum I was able to trigger this once.

You said you are hitting this everytime right? Do you limit the amount of memory
to the initial domain?

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.