[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] USB disk corruption on Xen 4.1.0 & Linux

On Thu, Jun 09, 2011 at 09:32:08AM -0400, Konrad Rzeszutek Wilk wrote:
> On Thu, Jun 09, 2011 at 02:11:27PM +0100, Anthony Wright wrote:
> > I've got things running on a number of systems now, and have tried a
> > number of combinations. I have changed machines and USB memory sticks,
> > and the fault seems to be related to the machine rather than the memory
> > stick. I have 3 machines with >4GB ram & 2 memory sticks, changing
> > memory sticks doesn't have any effect, but only two out of the three
> > machines I tried has a problem, the third works fine.
> One of them was an MCP61 based (BIOSTAR) and the other is
> SB600 (Gigabyte gs_ma69vm_s2) Southbridge. Both are AMD based ... and
> I vagually remember something about quirks for those boards for the AHCI
> controller.
> Let me see if I can reproduce this issue on my box next week.

I tried on my BIOSTAR Group N61PB-M2S which has 4GB physically
and couldn't reproduce it. But let me try to put in some more memory and see.

> > 
> > I have previously attached the lspci -vvv for one of the machines that
> > fails, and the lspci -vvv for the second machine is attached to an email
> > relating to the screen corruption problems I was having a few days ago
> Right, and the screen corruption was due to a lacking patch (the VGA support).
> > (Screen corruption and crash at boot with Xen 4.1.0 & linux 2.6.39 on
> > some systems).
> There was a crash too? What was that due too?
> _______________________________________________
> Xen-devel mailing list
> Xen-devel@xxxxxxxxxxxxxxxxxxx
> http://lists.xensource.com/xen-devel

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.