[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-devel] problem with booting

  • To: <xen-devel@xxxxxxxxxxxxxxxxxxxxx>
  • From: "Dave Berlin" <dave@xxxxxxxxxxxxxx>
  • Date: Fri, 21 Nov 2003 21:06:19 -0800
  • Delivery-date: Sat, 22 Nov 2003 05:07:18 +0000
  • Importance: Normal
  • List-id: List for Xen developers <xen-devel.lists.sourceforge.net>

We have read the readme and have been following it step by step.  We’ve come across a problem when booting into xen using grub.  When selecting Xen from the grub loader, we get the message “DOM0 refused to load, Aieee!” (or something to that effect)


We have tried using the suggested menu.lst, and have also tried replacing the root=/dev/sda4 with root=/dev/hda1 and root=/dev/hda2, the names of the root and boot partitions respectively.  Do you have any suggestions on things to check for?  Xen.gz and xenolinux.gz are both in the /boot directory, and the xen kernel seems to start.


Thanks in advance,

-Dave Berlin,

 Jeremy Chiu.

 Jefferson Ng



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.