[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] problem with booting

On 22 Nov 2003, at 05:06, Dave Berlin wrote:

We have read the readme and have been following it step by step.  We’ve come across a problem when booting into xen using grub.  When selecting Xen from the grub loader, we get the message “DOM0 refused to load, Aieee!” (or something to that effect)


We have tried using the suggested menu.lst, and have also tried replacing the root=/dev/sda4 with root=/dev/hda1 and root=/dev/hda2, the names of the root and boot partitions respectively.  Do you have any suggestions on things to check for?  Xen.gz and xenolinux.gz are both in the /boot directory, and the xen kernel seems to start.

Please post to this list the last several lines of boot messag, and
the GRUB menu entry for XenoLinux.

There could be various reasons for this error. Before having further
information, let's try the simplest one:

How much physical memory in total does your machine have?
How much physical memory have you assigned to Domain0 in the
GRUB menu entry?

-- Bin

This SF.net email is sponsored by: SF.net Giveback Program.
Does SourceForge.net help you be more productive?  Does it
help you create better code?  SHARE THE LOVE, and help us help
YOU!  Click Here: http://sourceforge.net/donate/
Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.