This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


RE: [Xen-users] Hotplugging SCSI device to Windows 2k3 GOS

To: "Jose, Manoj" <Manoj.Jose@xxxxxxx>, "Velayudhan, Vinu" <Vinu.Velayudhan@xxxxxxx>, <Xen-users@xxxxxxxxxxxxxxxxxxx>
Subject: RE: [Xen-users] Hotplugging SCSI device to Windows 2k3 GOS
From: "James Harper" <james.harper@xxxxxxxxxxxxxxxx>
Date: Sat, 18 Jul 2009 08:54:21 +1000
Delivery-date: Fri, 17 Jul 2009 15:55:13 -0700
Envelope-to: www-data@xxxxxxxxxxxxxxxxxxx
In-reply-to: <4CAA0DF84CAB184EB09525A5938E5C74BCBE4294@xxxxxxxxxxxxxxxxx>
List-help: <mailto:xen-users-request@lists.xensource.com?subject=help>
List-id: Xen user discussion <xen-users.lists.xensource.com>
List-post: <mailto:xen-users@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=unsubscribe>
References: <AEC6C66638C05B468B556EA548C1A77D016DDCF6@trantor> <4CAA0DF84CAB184EB09525A5938E5C74BCBE4294@xxxxxxxxxxxxxxxxx>
Sender: xen-users-bounces@xxxxxxxxxxxxxxxxxxx
Thread-index: Acn4ylBc7pMNGrgNSs6KsBCXDId64AB68G4wAcKdJ1AAArpiAAC14bAQAA9BR4AAIAeUcAA0uEpwABF40/AAHzblMAAO58Nw
Thread-topic: [Xen-users] Hotplugging SCSI device to Windows 2k3 GOS
> James,
> >I'm just uploading a which may or may not fix the problem.
> >If you still get the yellow bang, can you tell me what the failure
> >is when you look at the properties?
> I have tried and that also resulted in the same error.
Properties of
> 'Xen vif device #0' and 'Xen vbd Device #768' says "This device is not
> configured correctly (Code 1).
> >Also, if you are running 3.4.x you should get some debug output in
> >/var/log/xen/qemu-dm-<domu name>.log, please send that to me too.
> I am using xen 3.4.0 and I am attaching the log.

Definitely xenvbd and xennet are not loading correctly or at all.

Are you able to give me rdp access to the domU that the drivers are
installed on?


Xen-users mailing list