This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


RE: [Xen-users] Hotplugging SCSI device to Windows 2k3 GOS

To: James Harper <james.harper@xxxxxxxxxxxxxxxx>, "Velayudhan, Vinu" <Vinu.Velayudhan@xxxxxxx>, "Xen-users@xxxxxxxxxxxxxxxxxxx" <Xen-users@xxxxxxxxxxxxxxxxxxx>
Subject: RE: [Xen-users] Hotplugging SCSI device to Windows 2k3 GOS
From: "Jose, Manoj" <Manoj.Jose@xxxxxxx>
Date: Wed, 15 Jul 2009 09:28:16 -0600
Accept-language: en-US
Acceptlanguage: en-US
Delivery-date: Wed, 15 Jul 2009 08:29:42 -0700
Envelope-to: www-data@xxxxxxxxxxxxxxxxxxx
In-reply-to: <AEC6C66638C05B468B556EA548C1A77D016DDC91@trantor>
List-help: <mailto:xen-users-request@lists.xensource.com?subject=help>
List-id: Xen user discussion <xen-users.lists.xensource.com>
List-post: <mailto:xen-users@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=unsubscribe>
Sender: xen-users-bounces@xxxxxxxxxxxxxxxxxxx
Thread-index: Acn4ylBc7pMNGrgNSs6KsBCXDId64AB68G4wAcKdJ1AAArpiAAC14bAQAA9BR4AAIAeUcA==
Thread-topic: [Xen-users] Hotplugging SCSI device to Windows 2k3 GOS
Before it reboots it finds Network Adapter Xen vif Device #0 (With a yellow 
bang) and SCSI and RAID Controller Xen vbd device #768 (With a yellow bang)

This time I tried the same test with Xen 3.4.0 but resulted in the same error!


-----Original Message-----
From: James Harper [mailto:james.harper@xxxxxxxxxxxxxxxx] 
Sent: Tuesday, July 14, 2009 8:07 PM
To: Jose, Manoj; Velayudhan, Vinu; Xen-users@xxxxxxxxxxxxxxxxxxx
Subject: RE: [Xen-users] Hotplugging SCSI device to Windows 2k3 GOS

> James,
> I have tried the latest version (gplpv_chk_wnet_x86_0.10.0.83.msi) on
a Xen
> 3.3.1 system and I am seeing a system crash. I have copied windows
debug log
> for your reference. I have not seen a crash issue with the previous
release of
> gplpv driver. Is there a known issue with the latest release? Or any
> extra I have to do to make it work?

When you first install it, before you reboot, does it find and install
the vbd and vif drivers?

After installing, but before rebooting, you should see in device manager
a GPLPV SCSI controller that hasn't enumerated any disks, and a network
driver that is reporting cable disconnected. If you don't see these,
then do a scan for hardware changes in device manager and see if it
finds them.


Xen-users mailing list