This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


[Xen-devel] Daily Xen Builds

To: xen-devel <xen-devel@xxxxxxxxxxxxxxxxxxx>
Subject: [Xen-devel] Daily Xen Builds
From: Li Ge <lge@xxxxxxxxxx>
Date: Mon, 27 Jun 2005 10:30:56 -0500
Delivery-date: Mon, 27 Jun 2005 15:30:06 +0000
Envelope-to: www-data@xxxxxxxxxxxxxxxxxxx
List-help: <mailto:xen-devel-request@lists.xensource.com?subject=help>
List-id: Xen developer discussion <xen-devel.lists.xensource.com>
List-post: <mailto:xen-devel@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-devel>, <mailto:xen-devel-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-devel>, <mailto:xen-devel-request@lists.xensource.com?subject=unsubscribe>
Sender: xen-devel-bounces@xxxxxxxxxxxxxxxxxxx

June 27, using latest xen-unstable-src.tgz from http://www.cl.cam.ac.uk/Research/SRG/netos/xen/downloads/
(Counld not connect to BitKeeper server for pulling the latest source)

* Last ChangeSet on test systems:
ChangeSet@xxxxxx, 2005-06-26 13:08:53+01:00, kaf24@xxxxxxxxxxxxxxxxxxxx

Attached is the patch that changes the default ssid from 0xffffffff to 0
as discussed in previous emails.

* x86
* SLES 9/SP1, RHEL 4 and FC3 on IBM xSeries 305, 235 and HS20 Blades
* Builds and boots without problems
* Able to create functional domains
* Running LTP test suite on Dom0s and DomU
* x86_64
* EMT64
* Dom0 DOES NOT BOOT on **IBM HS20 Blades**
* Xen builds on SLES 9 (GCC 3.3.3 SuSE
Linux); however,
* Dom0 WILL NOT BOOT on HS20 Blade Type
8843 (EMT64)
* Bugzilla #75
* x86_64 - Unable to handle kernel
NULL pointer dereference at
0000000000000880 RIP:



Xen-devel mailing list
<Prev in Thread] Current Thread [Next in Thread>