This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


[Xen-devel] Daily Xen Builds

To: xen-devel <xen-devel@xxxxxxxxxxxxxxxxxxx>
Subject: [Xen-devel] Daily Xen Builds
From: David F Barrera <dfbp@xxxxxxxxxx>
Date: Wed, 22 Jun 2005 07:59:05 -0500
Delivery-date: Wed, 22 Jun 2005 12:58:47 +0000
Envelope-to: www-data@xxxxxxxxxxxxxxxxxxx
List-help: <mailto:xen-devel-request@lists.xensource.com?subject=help>
List-id: Xen developer discussion <xen-devel.lists.xensource.com>
List-post: <mailto:xen-devel@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-devel>, <mailto:xen-devel-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-devel>, <mailto:xen-devel-request@lists.xensource.com?subject=unsubscribe>
Sender: xen-devel-bounces@xxxxxxxxxxxxxxxxxxx
June 22, using latest xen-unstable BK pull 
      * Last ChangeSet on test systems:
                2005/06/21 08:42:47+01:00 smh22@xxxxxxxxxxxxxxxxxxxx
                quiet xm ssid-ref output for now - use policy tool or -l
                for details
      * x86
              * SLES 9/SP1, RHEL 4 and FC3 on IBM xSeries 305, 235,
                HS20 Blades,  and IBM ThinkCentre
                      * Builds and boots without problems
                      * Able to create functional domains
                      * Running LTP test suite on Dom0s and DomU
      * x86_64 
              * EMT64
                      * Dom0 DOES NOT BOOT on **IBM HS20 Blades**
                              * *No change from previous status*
                              * Xen builds on SLES 9 (GCC 3.3.3 SuSE
                                Linux) and FC4 (GCC 4.0); however,
                              * Dom0 WILL NOT BOOT on HS20 Blade Type
                                8843 (EMT64)
                                      * Bugzilla #75
                                      * x86_64 - Unable to handle kernel
                                        NULL pointer dereference at
                                        0000000000000880 RIP:
                      * Puthiyaparambil, Aravindh
                        (aravindh.puthiyaparambil@xxxxxxxxxx) reported
                        that "[he is] able to boot x86_64 Xen/Dom0 on
                        [his] 2-by Dell EM64T box running SLES9. [He is]
                        not able to bring up any user domains.  
              * Opteron
                      * I have a report that Xen builds and Dom0 boots
                        successfully on Opteron
                      * DomUs can be created, but unpausing or
                        destroying them causes crashes

David F Barrera
Linux Technology Center
Systems and Technology Group, IBM

"The wisest men follow their own direction. "

Xen-devel mailing list

<Prev in Thread] Current Thread [Next in Thread>