This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


[Xen-devel] Daily Xen Builds

To: xen-devel <xen-devel@xxxxxxxxxxxxxxxxxxx>
Subject: [Xen-devel] Daily Xen Builds
From: Li Ge <lge@xxxxxxxxxx>
Date: Thu, 30 Jun 2005 10:22:00 -0500
Delivery-date: Thu, 30 Jun 2005 15:21:05 +0000
Envelope-to: www-data@xxxxxxxxxxxxxxxxxxx
List-help: <mailto:xen-devel-request@lists.xensource.com?subject=help>
List-id: Xen developer discussion <xen-devel.lists.xensource.com>
List-post: <mailto:xen-devel@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-devel>, <mailto:xen-devel-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-devel>, <mailto:xen-devel-request@lists.xensource.com?subject=unsubscribe>
Sender: xen-devel-bounces@xxxxxxxxxxxxxxxxxxx

June 30, using latest xen-unstable BK pull

* Last ChangeSet on test systems:

2005/06/30 09:10:15+01:00 arun.sharma@xxxxxxxxx
[PATCH] Use copy_from_user when accessing guest_pt[]

* x86

- SLES 9/SP1, RHEL 4 and FC3 on IBM xSeries 305, 235 and HS20 Blades

Builds and boots without problems
Able to create function domains
Running LTP test on Dom0s and DomUs

* x86_64

- EMT64

Xen builds on SLES 9 (GCC 3.3.3 SuSE Linux); however,
Dom0 WILL NOT BOOT on HS20 Blade Type 8843 (EMT64)
Bugzilla #75
x86_64 - Unable to handle kernel NULL pointer dereference at
0000000000000880 RIP:

Li Ge

Xen-devel mailing list
<Prev in Thread] Current Thread [Next in Thread>