[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-devel] xen 4.1.0 + 3.0-rc3 pvops: virtualbox doesn't power off


I'm running xen 4.1.0 and 3.0-rc3 pvops dom0 with vga text console patch
inside virtualbox (both xen and dom0 kernel 64bit).

It doesn't power off. I see the "Power down." message by the kernel,
then nothing happens. Reboot works fine. Same kernel on bare metal
(still inside virtalbox) powers off fine. Also 2.6.39.x from konrad's
tree power's off fine, with or without xen.

Also tried xen 3.4.3 hypervisor: same result.

Nor sure, if the problem exists on real hardware either.

I attached xm dmesg, kernel dmesg and kernel config.
I'll try to provide serial logs, if needed.


Attachment: config.gz
Description: GNU Zip compressed data

Attachment: dmesg
Description: Text document

Attachment: xm_dmesg
Description: Text document

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.