[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] Unable to boot dom0 with 2.6.16-rc1 and xen-3.0-testing

Keir Fraser wrote:
> Have you tried using the tip of unstable for everything (Xen, dom0, tools, 
> domU)?

I had tried unstable for Xen and tools, but was using the
linux-2.6-xen tree for the kernel builds.

I just pulled the latest changes from the unstable tree (8793) and
tried again, this time building the kernels from unstable as well.
That worked nicely :)

For kicks, I pulled and rebuilt kernels from the linux-2.6-xen tree
(19848).  Those kernels seemed to work as well.

It appears that changes merged in the last few days have solved this
issue (thanks!).

> There's not much point in pulling kernels from other repositories

Just curious, what is the branch philosophy on the linux-2.6-xen.hg
tree?  It appears to pull more recent changes than the testing tree,
but not pull all the latest changes in the unstable tree.


-- Travis

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.