[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] Unable to boot dom0 with 2.6.16-rc1 and xen-3.0-testing

On 5 Feb 2006, at 19:11, Travis Cross wrote:

So upon your suggestion, I installed xen and xen-tools from
xen-unstable at 8758, to see if that might make the 2.6.16-rc1
kernel fly.  The result was the same: 2.6.16-rc1 crashes promptly, starts without a hitch.

To check the sanity of my build options for the new kernel on this
box, I built a vanilla 2.6.16-rc2 kernel without Xen, and started it
without the hypervisor running (it worked).

Have you tried using the tip of unstable for everything (Xen, dom0, tools, domU)? There's not much point in pulling kernels from other repositories now, if your aim is to get a more bleeding-edge kernel, as the unstable repo now contains our 2.6.16-rc2 tree (which is as bleeding edge as we get right now). If that fails to work for you, it's because 'unstable' is living up to its name right now).

 -- Keir

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.