This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


[Xen-users] Uninstall gplpv 0.11.x (Unknown PCI Device)

To: xen-users@xxxxxxxxxxxxxxxxxxx
Subject: [Xen-users] Uninstall gplpv 0.11.x (Unknown PCI Device)
From: Aleix Dorca <adorca@xxxxxx>
Date: Tue, 19 Jul 2011 09:56:15 +0200
Delivery-date: Tue, 19 Jul 2011 00:58:00 -0700
Envelope-to: www-data@xxxxxxxxxxxxxxxxxxx
List-help: <mailto:xen-users-request@lists.xensource.com?subject=help>
List-id: Xen user discussion <xen-users.lists.xensource.com>
List-post: <mailto:xen-users@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=unsubscribe>
Sender: xen-users-bounces@xxxxxxxxxxxxxxxxxxx
Hi all,

i've been trying for two days to get rid of the gplpv drivers on a W2003Sp2 
machine. I've followed all kinds of tutorials and suggestions but there must be 
something I'm doing wrong because even after having gone through all the 
process I always end up with an "Unknown PCI Device" that wants to be installed 
every time I reboot (either with or without the /nogplpv option).

Here are some things I've done:

- On safe mode (/nogplpv) I tried to uninstall using "Add/Remove programs". The 
uninstaller hanged, tried to cancel, it didn't. So I rebooted. The "Add/Remove 
programs" no longer showed GPLPV but the drivers were installed on my Hardware 
- I executed the uninstall_0.10.x.bat file also on safe mode. It did some 
things, all ok. The registry seems clean, though it still has some *other* 
references to Xen stuff, I suppose these are only informative (?).
- After rebooting in any mode, drivers are gone but I keep getting the dialog 
to install new hardware for an "Unknown PCI Device".

James, or anyone, please, how can I completely get rid of this?

Thanks a lot.

Xen-users mailing list

<Prev in Thread] Current Thread [Next in Thread>