This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


Re: [Xen-users] XCP: VM installation in XCP 0.5 is behaving strangely

To: xen-users@xxxxxxxxxxxxxxxxxxx
Subject: Re: [Xen-users] XCP: VM installation in XCP 0.5 is behaving strangely
From: George Shuklin <george.shuklin@xxxxxxxxx>
Date: Sun, 22 Aug 2010 20:03:45 +0400
Delivery-date: Sun, 22 Aug 2010 09:05:44 -0700
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=gamma; h=domainkey-signature:received:received:subject:from:to:in-reply-to :references:content-type:date:message-id:mime-version:x-mailer :content-transfer-encoding; bh=6jNrUsV+9k0K6biarVpveqbwLE+/Jp2xly3JIqAN5Ds=; b=xrMYfuckCOnqXWP6f12oR2CrV9tDFHWZ03TIwT/VHWEv08vbAB42sJ+XJaCETIWdOL rm+jlC4ge7YlHq4CuWFgsz2ZsPDUeU4ldQuZdWA8aPVT/DXiCeLtcwdudZViE2JuQXRl /Mqeg+hhEws3xRVjdB10fVHuPnMaUQsY5UDBw=
Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=gamma; h=subject:from:to:in-reply-to:references:content-type:date:message-id :mime-version:x-mailer:content-transfer-encoding; b=QSUwU2Zb+M2xioyG6vTi9ImpTuuxQQI9gpcntYJ90BKwf1DNypHeu2YHDMqjvjf1Zt 0BDGEuhTLiwadyOFsycZUCOwlV78Nmmm/S0WmY5clc4VqCxSgz+fwdTzR2B0m8IaSN/g 2MqgEYJQCgsOTayszk0gPskGtfmKT/+28y8UU=
Envelope-to: www-data@xxxxxxxxxxxxxxxxxxx
In-reply-to: <3CD3518F-FD45-4954-A986-EBFB77D09351@xxxxxx>
List-help: <mailto:xen-users-request@lists.xensource.com?subject=help>
List-id: Xen user discussion <xen-users.lists.xensource.com>
List-post: <mailto:xen-users@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=unsubscribe>
References: <3CD3518F-FD45-4954-A986-EBFB77D09351@xxxxxx>
Sender: xen-users-bounces@xxxxxxxxxxxxxxxxxxx
You forgot to create vif for virtual machine (not network interface, no
network boot).

В Вск, 22/08/2010 в 04:56 -0700, Yueyu Lin пишет:
> Hi, all
>   I'm totally new to XCP, so maybe i misunderstood the documentation. 
>   I tried to create Debian Squeeze (64-bit) and Ubuntu 10.04 from templates 
> and install them from network installation.
>   For Debian Squeeze (64-bit), I did the followings:
>   1. First ssh login into XCP host
>   2. xe vm-install template="Debian Squeeze (64-bit)" 
> new-name-label=lenny-64-netinstall
>   Get the UUID from the output
>   3. xe vm-param-set uuid=UUID 
> other-config:install-repository=http://ftp.us.debian.org/debian/
>   Set the repository as debian US mirror
>   4. xe vm-start uuid=UUID
>   Then the ssh terminal start to freeze there and it will never prompt 
> anything as documentation said "install step by step".
>   I doubted if the installation can only be done in the physical host, so I 
> tried to do this in the physical host. But the same 
>   thing happened. 
>   After sometime freezing, the prompt returned and gave me nothing. While I 
> run xe vm-list, the vm's status shows running.
>   I'm totally frustrated. I don't what I've missed since I just followed the 
> manual and saw no error log output.
>   Can someone point out where I did wrong? 
>   Thanks a lot!
> _______________________________________________
> Xen-users mailing list
> Xen-users@xxxxxxxxxxxxxxxxxxx
> http://lists.xensource.com/xen-users

Xen-users mailing list