This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


[Xen-users] XCP: VM installation in XCP 0.5 is behaving strangely

To: xen-users@xxxxxxxxxxxxxxxxxxx
Subject: [Xen-users] XCP: VM installation in XCP 0.5 is behaving strangely
From: Yueyu Lin <yueyu.lin@xxxxxx>
Date: Sun, 22 Aug 2010 04:56:44 -0700
Delivery-date: Sun, 22 Aug 2010 04:58:21 -0700
Envelope-to: www-data@xxxxxxxxxxxxxxxxxxx
List-help: <mailto:xen-users-request@lists.xensource.com?subject=help>
List-id: Xen user discussion <xen-users.lists.xensource.com>
List-post: <mailto:xen-users@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=unsubscribe>
Sender: xen-users-bounces@xxxxxxxxxxxxxxxxxxx
Hi, all
  I'm totally new to XCP, so maybe i misunderstood the documentation. 
  I tried to create Debian Squeeze (64-bit) and Ubuntu 10.04 from templates and 
install them from network installation.
  For Debian Squeeze (64-bit), I did the followings:

  1. First ssh login into XCP host
  2. xe vm-install template="Debian Squeeze (64-bit)" 
  Get the UUID from the output
  3. xe vm-param-set uuid=UUID 
  Set the repository as debian US mirror
  4. xe vm-start uuid=UUID

  Then the ssh terminal start to freeze there and it will never prompt anything 
as documentation said "install step by step".
  I doubted if the installation can only be done in the physical host, so I 
tried to do this in the physical host. But the same 
  thing happened. 
  After sometime freezing, the prompt returned and gave me nothing. While I run 
xe vm-list, the vm's status shows running.
  I'm totally frustrated. I don't what I've missed since I just followed the 
manual and saw no error log output.

  Can someone point out where I did wrong? 
  Thanks a lot!

Xen-users mailing list