This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


Re: [Xen-users] can not remove windows vps from hard disk

To: "Taschik, Daniel" <Daniel.Taschik@xxxxxxxxxxxxxxxxxxxxxxxxxx>
Subject: Re: [Xen-users] can not remove windows vps from hard disk
From: Jingyun He <jingyun.ho@xxxxxxxxx>
Date: Tue, 1 Dec 2009 11:51:32 +0100
Cc: "xen-users@xxxxxxxxxxxxxxxxxxx" <xen-users@xxxxxxxxxxxxxxxxxxx>
Delivery-date: Tue, 01 Dec 2009 02:52:14 -0800
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=gamma; h=domainkey-signature:mime-version:received:in-reply-to:references :date:message-id:subject:from:to:cc:content-type; bh=fmUJJhYyvMuQ7pfmBXaG1xPGyxvOH2LEIuY9bzTyCM4=; b=FBQLOwAkM7CASNM+y6nqYL9kMfNsqF9r1IE/XUqZncJ6FWB9CZjWvuQwOgfhnQ9XIw gCSnrIgpy9bnfVvyfjZFpRCnN7icC2svp8bOftlfqmwa97DHMKbCbCiH3UmDBTFX1rdx HP2TTVJ7Eaksx+EJe6+XFmU1he12XbIVnWwmM=
Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=gamma; h=mime-version:in-reply-to:references:date:message-id:subject:from:to :cc:content-type; b=MfmzdsXBRDo/I6xgh0hfoDEW3ef0L2Nc1nvWU4VFmW/9Name4HJqexbI8XseE8I4Xj bhZ0sXj7YJDAXU3zcpqTKgj+9QHvhLotTa35AhCCiaXZcO1juRZPlORDKd0w50uQry2o UKwpDqxAQOsrywB090w7qjXHr4V8mEutRoyDY=
Envelope-to: www-data@xxxxxxxxxxxxxxxxxxx
In-reply-to: <2C1667A3-0A0E-4252-861B-9BBF6D31CA2E@xxxxxxxxxxxxxxxxxxxxxxxxxx>
List-help: <mailto:xen-users-request@lists.xensource.com?subject=help>
List-id: Xen user discussion <xen-users.lists.xensource.com>
List-post: <mailto:xen-users@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=unsubscribe>
References: <2f88f10c0912010243v1e9e19a3k64375de933958d55@xxxxxxxxxxxxxx> <2C1667A3-0A0E-4252-861B-9BBF6D31CA2E@xxxxxxxxxxxxxxxxxxxxxxxxxx>
Sender: xen-users-bounces@xxxxxxxxxxxxxxxxxxx
that doesn't work,
umount: /dev/VolGroup00/xxx: not mounted

also the result of command "mount" doesn't have any thing related to
lvm partition xxx.

This is what I was confused.

On Tue, Dec 1, 2009 at 11:48 AM, Taschik, Daniel
<Daniel.Taschik@xxxxxxxxxxxxxxxxxxxxxxxxxx> wrote:
> Hello,
> you can unmount it with
> umount /dev/VolGropu00/xxx
> or type in mount and look what it tells you how your device is called.
> Cheers
> Daniel
> On 01.12.2009, at 11:43, Jingyun He wrote:
>> Hello all,
>> I have a problem with removing the LVM partition that is used by windows vps.
>> When I tried to remove the LVM partition, I got the error "Can't
>> remove open logical volume ."
>> So I run parted /dev/VolGropu00/xxx
>> then executed "rm 1",
>> I got the Error: Partition /dev/mapper/VolGroup00-xxxp1 is being used.
>> You must unmount it before you modify it with Parted.
>> Anyone can tell me how to unmount it?
>> Thanks.
>> _______________________________________________
>> Xen-users mailing list
>> Xen-users@xxxxxxxxxxxxxxxxxxx
>> http://lists.xensource.com/xen-users

Xen-users mailing list