[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] dom0 / hypervisor hang on dom0 boot

  • To: xen-devel@xxxxxxxxxxxxx
  • From: Dietmar Hahn <dietmar.hahn@xxxxxxxxxxxxxx>
  • Date: Fri, 17 May 2013 09:10:52 +0200
  • Cc: Andrew Cooper <andrew.cooper3@xxxxxxxxxx>, Donald D Dugger <donald.d.dugger@xxxxxxxxx>, Jan Beulich <JBeulich@xxxxxxxx>, Konrad Rzeszutek Wilk <konrad.wilk@xxxxxxxxxx>
  • Delivery-date: Fri, 17 May 2013 07:11:19 +0000
  • Domainkey-signature: s=s1536a; d=ts.fujitsu.com; c=nofws; q=dns; h=X-SBRSScore:X-IronPort-AV:Received:X-IronPort-AV: Received:Received:From:To:Cc:Subject:Date:Message-ID: User-Agent:In-Reply-To:References:MIME-Version: Content-Transfer-Encoding:Content-Type; b=Km5ScGXL10lYcV2KJTKgm97ajTJt8bvtrUhkqTbHRms34aHWTk3xRKRf MAfTjZVy+pqOIojlpYmJUUVoWD22B5S/rhOqq7VUvgFIZ7UNq+R07wdo1 0UkQwBTYHUllVD2gEn6+Akywepqmtn8VLvBwyMi7yVMnHLRXWbSGd3HIO 9Jo/JRQuB0RxaJkyAykx9DyRhXunMFs2eXeGFB73ZP5uPnJfiD6w0a92i 15bCIh0ML6iid3x9tUbca/HHIJnay;
  • List-id: Xen developer discussion <xen-devel.lists.xen.org>

Am Donnerstag 16 Mai 2013, 14:45:00 schrieb Jan Beulich:
> >>> On 16.05.13 at 15:16, Dietmar Hahn <dietmar.hahn@xxxxxxxxxxxxxx> wrote:
> > Am Donnerstag 16 Mai 2013, 13:10:27 schrieb Jan Beulich:
> >> I'm afraid this is a problem with the graphics device's processing of
> >> the written data (locking up the machine at the bus level). Without
> >> help from someone knowing what the driver is supposed to do here,
> >> and what therefore might be going wrong, I don't see good chances
> >> of making progress here. Don - any idea who that could be?
> > 
> > I should mention that with openSuSE 12.2 and older all worked flawless.
> I took this for given. But I'd expect the 12.2 kernel on the 12.3
> hypervisor would work too (though worth a try to be certain), i.e.
> I rather expect the kernel side (AGP/DRM) changes to have
> introduced this (which doesn't imply the hypothetical fix necessarily
> to be to the kernel - that obviously depends on understanding what
> the problem is).

I tried openSuSE-12.2 kernel-xen-3.4.45-1.1.gba139d5.x86_64.rpm successfully.
So you are right it seems to be the kernel side.


Company details: http://ts.fujitsu.com/imprint.html

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.