[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] Network not working after restore with qemu-xen windows domU and gplpv

Il 24/04/2013 17:36, Ian Campbell ha scritto:
On Wed, 2013-04-24 at 15:06 +0100, Fabio Fantoni wrote:
I send new mail about this bug with details as required by George Dunlap.
Dom0 is Wheezy 64 bit with kernel from package linux-image-3.2.0-4-amd64
version 3.2.41-2, package blktap-dkms and all dependency packages for
xen, spice and usb redirection.
xen.git (in this build commit is 96ef6e88359910738905ac2e1969dc05d7d7e7dc)

Other details about dom0 installation see here:

DomU is Windows 7 pro 64 bit with gplpv build 372 debug.

After restore it sees network but is not working, nor lan neither wan.
Tried with both dhcp and static ip, try also e1000 network card, tried
also qemu 1.4.
Is the vif device present and on the bridge in dom0? What about the emu

Can you post the output of "xenstore-ls -fp" please.

I notice references to openvswitch in your logs -- which script are you
using, the one I recently posted or something else?


Thanks for reply, the vif and the vif -emu are present, bridge also and is working. Before save/restore network is working also on domU, while is not working after restore. Openvswitch patch applied is your V3, I have tried also without openvswitch and gave same problem. On attachment logs of save, restore, copy of vif and xenstore command you told me, both before and after save/restore.
If you need the same logs without openvswitch tell me and I'll post them.
Tell me also if you need other test/result/logs.

Attachment: log.txt
Description: Text document

Attachment: smime.p7s
Description: Firma crittografica S/MIME

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.