[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] Network not working after restore with qemu-xen windows domU and gplpv

On Wed, 2013-04-24 at 15:06 +0100, Fabio Fantoni wrote:
> I send new mail about this bug with details as required by George Dunlap.
> Dom0 is Wheezy 64 bit with kernel from package linux-image-3.2.0-4-amd64 
> version 3.2.41-2, package blktap-dkms and all dependency packages for 
> xen, spice and usb redirection.
> xen.git (in this build commit is 96ef6e88359910738905ac2e1969dc05d7d7e7dc)
> Other details about dom0 installation see here:
> http://lists.xen.org/archives/html/xen-devel/2013-04/msg02290.html
> DomU is Windows 7 pro 64 bit with gplpv build 372 debug.
> After restore it sees network but is not working, nor lan neither wan.
> Tried with both dhcp and static ip, try also e1000 network card, tried 
> also qemu 1.4.

Is the vif device present and on the bridge in dom0? What about the emu

Can you post the output of "xenstore-ls -fp" please. 

I notice references to openvswitch in your logs -- which script are you
using, the one I recently posted or something else?


Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.