[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] [PATCH v2 05/15] libxl: change libxl__ao_device_remove to libxl__ao_device

Ian Campbell writes ("Re: [Xen-devel] [PATCH v2 05/15] libxl: change 
libxl__ao_device_remove to libxl__ao_device"):
> Weirdly (given they were ordered by your preference) I have a preference
> for either the first or last form (which I have left quoted above).

My ordering is based almost entirely on the number of lines of code in
the result :-).

> I probably slightly prefer the second option, but only slightly
> (probably due to a general disquiet about macros which define
> functions).

Right.  If you are happy with any of the options then Roger can


Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.