[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] xen-unstable + pvops-kernel doesn't boot on my machine, ibm x3550M2

Hi, thanks
I'm using centos 5 and it was valuable information, but it still doesn't boot. I think the issue is not in the distribution, but I'll try Ubuntu.
full serial boot log is attached to below one to Jeremy's response.

On 5/26/2010 3:45 PM, Konrad Rzeszutek Wilk wrote:
On Wed, May 26, 2010 at 01:20:39PM -0400, Min Lee wrote:
I've tried Xen-unstable + Jeremy's pvops kernel on ibm x3550M2 server
machine, but it fails to mount root fs.

What is the distro you have? If it is RHEL5 look also:

I'm using ibm x3550M2 server with broadcom NetXtreme II network card, and
ibm RAID. (64bit)
Even running pvops-kernel without xen fails, too, and I could see this
booting message.

pci 0000:01:00.0: BAR 6: no parent found for of device [0xffff0000-ffffffff]

Module for the raid (megaraid_sas.ko) is in initrd file.
I've also tried xen-unstable + 2.6.18-xen and it boots, but it doesn't
detect my network card.
it seems like it fails to allocate apic I/O resources.
Anybody who's running xen-unstable on similar configuration ??

Please follow http://wiki.xensource.com/xenwiki/XenParavirtOps the
'Troubleshooting..' section and also the
"Are there more debugging options I could enable to troubleshoot booting

Please attach the full debug serial console. I belive that machine has
an IPMI BMC, so you should be able to use SOL. Look for details on:

Thank you for any comments or help.

Xen-devel mailing list

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.