[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-devel] Re: [ANNOUNCE] virtbench now has xen support

On Fri, 2007-05-18 at 12:14 +0200, Jan Michael wrote:
> Hi Anthony,
> On 15.05.2007, at 21:50, Anthony Liguori wrote:
> > I've just pushed an update that should disable this test for older  
> > versions of glibc.  Would appreciate if you let me know whether  
> > this fixed your build.
> That did the trick. Virtbench was sucessfully build on my system. I  
> was also able to run virtbench in local mode but when I tried to run  
> virtbench for xen I got the following error:
> <error>
> [root@lxdev19 virtbench-44dc217a9422]# KERNEL="/etc/xen/vmlinuz" ./ 
> virtbench xen --progress
> virtbench: Start command failed for xen
> </error>
> I already tried to investigate this error viewing the virtbench  
> logfile which I specified in SETTINGS file. But the logfile was not  
> created :-(.

This is a failure of the "xen/start" command.  I had this happen when 
"/etc/init.d/xend restart" failed.  You can probably comment that line
out if you're already running Xen (perhaps xen's init scripts are

Thanks for the report!

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.