[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-devel] Re: [ANNOUNCE] virtbench now has xen support

  • To: Anthony Liguori <aliguori@xxxxxxxxxx>
  • From: Jan Michael <jan.michael@xxxxxxx>
  • Date: Fri, 18 May 2007 12:14:22 +0200
  • Cc: Rusty Russell <rusty@xxxxxxxxxxxxxxx>, Xen Mailing List <xen-devel@xxxxxxxxxxxxxxxxxxx>
  • Delivery-date: Fri, 18 May 2007 03:12:53 -0700
  • Domainkey-signature: a=rsa-sha1; c=nofws; s=beta; d=cern.ch; q=dns; h=received:message-id:date:from:to:subject:mime-version:content-type:content-transfer-encoding; b=E85PpNDcaotVgb5+rhbn9APyYKzQebt2baspzSMNkGJDW9fRvq708ZyVjL7feSW2iRV2TjWZA3B/cM4yI8N2jFxTVgw/GA4tKtqLK0NS0ekFQPvrD6wnTeNvpnrRATf9;
  • Keywords: CERN SpamKiller Note: -51 Charset: west-latin
  • List-id: Xen developer discussion <xen-devel.lists.xensource.com>

Hi Anthony,

On 15.05.2007, at 21:50, Anthony Liguori wrote:
I've just pushed an update that should disable this test for older versions of glibc. Would appreciate if you let me know whether this fixed your build.

That did the trick. Virtbench was sucessfully build on my system. I was also able to run virtbench in local mode but when I tried to run virtbench for xen I got the following error:

[root@lxdev19 virtbench-44dc217a9422]# KERNEL="/etc/xen/vmlinuz" ./ virtbench xen --progress
virtbench: Start command failed for xen

I already tried to investigate this error viewing the virtbench logfile which I specified in SETTINGS file. But the logfile was not created :-(.

What can I do to get your benchmark work for my XEN installation?


Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.