[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] Intel/VT success :-)

Am Mittwoch, 8. Februar 2006 14:22 schrieb Thorolf Godawa:
> Hi,
> finaly I had success getting running VMX-guest on Intel/HT.
> Thanks to everybody who helped me and answered my questions!
> One thing was getting SLES 10.0 Beta3 with working XEN-support, then
> using only the i386 without PAE (PAE is not yet supported in XEN 3.0,
> and the x86-64-Version of SLES is not yet there) and finaly the
> understanding that you have to free memory of the xen0-domain before
> starting the VMX-xenU-domains - the paravirt. Linux-xenU-domains seems
> to take there memory from the xen0-domain by themselves and it was
> working like that.
> Beside the the stability not is perfectly and the sometimes the
> Linux-xenU-domains are hanging while booting I still have some problems:
> If I connect via VNC to a W2k3-guest everything is working, but the
> mouse-cursor in the guest is always far away from the cursor in the host
> and the reaction-time is very bad. I tried this with VNC-viewers for
> Linux, OS/2 and even Windows, but always the same result!
> With every boot I get the "TLS-warnig", but in the installation there is
> no /lib/tls-directory. How can I avoid this warnig and are there still
> some performance-problems?

most likely you have created the initrd image for your dom0 or domU kernel at 
a time where /lib/tls was present... recreate the initrd image now (without 
the /lib/tls directory existing) and the warning will go away.


> I'm not able to migrate domains using the "xm migrate", I can save and
> restore domains even if I restore the on a different host, but mirgrate
> doesn't work.
> Any ideas? Thanks a lot for your help!

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.