[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-devel] eth aliases and xen

Say, I've found a fairly reproducible error:

If you have ethernet aliases, when you first start xend (I
use /etc/init.d/xend start) your brige fails to initialize properly.

However on the exact same build/hardware/server removing the aliases
produced a solid server for both domain0 and domain1

I tried to fix the bridge with "brctl addif xen-br0 eth0" and that would
work, but eventually the network for domain0 would fail and would be
completely unreposive to ssh/http/any other port I tried.

Okay, so my problem is solved, but it seemed like a good idea to post
this to the list.

Jack Downes <jack@xxxxxxxxxxxxxxxxxxxx>

SF email is sponsored by - The IT Product Guide
Read honest & candid reviews on hundreds of IT Products from real users.
Discover which products truly live up to the hype. Start reading now.
Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.