[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] Re: xenning gentoo

Barry G wrote:

I had the exact same problem when I tried the ebuild.  Turns
out I had downloaded it with wget (I.E. wget http://bugs.gentoo.org/attachment.cgi?id=50718). Although
the ebuild looked perfect, it wined about mount-boot and
had the weird error were words were ran together (inherit()sr/portage/eclass/mount-boot).

To fix it, I went to the site of the above ebuild and copied and
pasted it into a vim session (using :a in vim).

!Do'H! wget returns dos format text. there are multiple ways of converting to the one true format (unix). I'm now building and ever hopeful. this "feature" always bites me when I least expect it.

It then worked as an ebuild should. Unfortunately, It then gave me the errors that I logged on bugzilla.

maybe a problem with cut and paste. try wget and convert to unix text (emacs, nano, tr, ???)

I don't know what the root cause of the wget'ed ebuild problem was. Invisible characters?

na, it was 2 (dos) characters... ;-)

more updates later

--- eric


The basis of Abelard's philosophy, which he taught to Heloise, was
that logic had to be applied to religion in order to arrive at the

SF email is sponsored by - The IT Product Guide
Read honest & candid reviews on hundreds of IT Products from real users.
Discover which products truly live up to the hype. Start reading now.
Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.