[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] Re: xenning gentoo


I had the exact same problem when I tried the ebuild.  Turns
out I had downloaded it with wget (I.E. 
wget http://bugs.gentoo.org/attachment.cgi?id=50718).  Although
the ebuild looked perfect, it wined about mount-boot and
had the weird error were words were ran together 

To fix it, I went to the site of the above ebuild and copied and
pasted it into a vim session (using :a in vim).

It then worked as an ebuild should.  
Unfortunately, It then gave me the errors that I logged on bugzilla.

I don't know what the root cause of the wget'ed ebuild problem was.  
Invisible characters?

Barry G

On Sun, Feb 13, 2005 at 08:57:44AM -0500, Eric S. Johansson wrote:
> Scott Mohekey wrote:
> >Hi Eric,
> >
> >It looks like you need to sync your portage tree. It's unable to find 
> >the eclass mount-boot which SHOULD be there.
> >Try running:
> >
> ># emerge sync
> >
> >And see how you get on after that.
> same failure.  mount-boot is where it should be.
> xeno root # ls -l /usr/portage/eclass/mount-boot.eclass
> -rw-r--r--  1 portage portage 2325 Jun 25  2004 
> /usr/portage/eclass/mount-boot.eclass
> what should I try next?
> --- eric
Barry Grussling, Unix System Admin, Walla Walla College
GPG:F994 B027 82C8 75E7 97B7 8277 DD40 A4D4 FB41 392E

SF email is sponsored by - The IT Product Guide
Read honest & candid reviews on hundreds of IT Products from real users.
Discover which products truly live up to the hype. Start reading now.
Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.