This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


[Xen-users] [XCP] Making a VM on the second machine in a pool.

To: <xen-users@xxxxxxxxxxxxxxxxxxx>
Subject: [Xen-users] [XCP] Making a VM on the second machine in a pool.
From: Buckminster Katt <buckykattnj@xxxxxxxxxxx>
Date: Sat, 25 Sep 2010 07:30:20 -0400
Delivery-date: Sat, 25 Sep 2010 04:31:47 -0700
Envelope-to: www-data@xxxxxxxxxxxxxxxxxxx
Importance: Normal
List-help: <mailto:xen-users-request@lists.xensource.com?subject=help>
List-id: Xen user discussion <xen-users.lists.xensource.com>
List-post: <mailto:xen-users@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=unsubscribe>
Sender: xen-users-bounces@xxxxxxxxxxxxxxxxxxx

OK, after I upgraded one of my XCP systems, I was able to install two Windows Vista hosts.  Satisfied, I upgraded the twin system, and added it to the pool.

Seeing that I may not be able to migrate my VMs like I thought I could (see other email), I wanted to make a copy of one of my VMs and import it to my second system.
I used OpenXenManager to export my two VMs... which were both 24G... but were 17G and 20G when exported.  Does the export compress the image, or is OpenXenManager failing me here?

So I tried to import either VM to my secondary XCP using OXM, and while it seemed like it would work, it would churn the harddrive for a while and quietly fail.
I would kill the OXM, restart OXM and there would appear that nothing happened?

I then tried to install a template onto the second XCP server and it failed, too. 

I suspect its having an issue making the virtual disk.

I was going to try to import one of my .xva files... but I don't have 17G of spare space in the root of the XCP server.  Am I going to have to run an NFS server to import the .xva files?

I should stop there. 

Thanks in advance.


Xen-users mailing list
<Prev in Thread] Current Thread [Next in Thread>