This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


[Xen-users] Re: Loosing vmx flag with Lenny 2.6.26-1-xen-amd64 on Q9400

To: xen-users@xxxxxxxxxxxxxxxxxxx
Subject: [Xen-users] Re: Loosing vmx flag with Lenny 2.6.26-1-xen-amd64 on Q9400
From: Markus Kiefer <markus@xxxxxxxxxx>
Date: Mon, 02 Feb 2009 16:23:06 +0100
Delivery-date: Mon, 02 Feb 2009 07:24:00 -0800
Envelope-to: www-data@xxxxxxxxxxxxxxxxxxx
In-reply-to: <7207d96f0902020701t6a1897c3ufbacc710d19a5787@xxxxxxxxxxxxxx>
List-help: <mailto:xen-users-request@lists.xensource.com?subject=help>
List-id: Xen user discussion <xen-users.lists.xensource.com>
List-post: <mailto:xen-users@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=unsubscribe>
References: <gm70rb$mhk$1@xxxxxxxxxxxxx> <7207d96f0902020701t6a1897c3ufbacc710d19a5787@xxxxxxxxxxxxxx>
Sender: xen-users-bounces@xxxxxxxxxxxxxxxxxxx
User-agent: Mozilla-Thunderbird (X11/20081018)
Fajar A. Nugraha schrieb:

Have you actually TRIED creating a HVM domU on that server?
I think the HVM (as well as some other) flag is hidden intentionally
on some versions of xen. Same thing happened on my RHEL 5 + Xen 3.3.1
while the flag still shows up on RHEL 5's stock Xen. Both systems are
able to start HVM domU normally.

I tried. And it didn't work.
Creation stops immediately, with xm stating that my cpu doesn't support HVM. :-/


Xen-users mailing list