This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


[Xen-users] Xen 3 with PAE and more than 4GB of memory on X86 32bit

To: xen-users@xxxxxxxxxxxxxxxxxxx
Subject: [Xen-users] Xen 3 with PAE and more than 4GB of memory on X86 32bit
From: Andrew Turnbull <abturnbull@xxxxxxxxx>
Date: Sun, 18 Dec 2005 11:50:30 +0000
Delivery-date: Sun, 18 Dec 2005 11:53:00 +0000
Domainkey-signature: a=rsa-sha1; q=dns; c=nofws; s=beta; d=gmail.com; h=received:message-id:date:from:to:subject:mime-version:content-type:content-transfer-encoding:content-disposition; b=LGh//leiiKePD2Ruh67lRFdpnphNtboolSwmVh8ZiW8OajczdcOSz7xpl9v9qozPq+ce+kyMS4ngnCe5ouSEJEVPXPaQJ7+Ot332yeg9+cO+fQt4GQWMfGoN//OEhzAmieVkgODLu4xT5cxI05t2jUDWDt/QxZsPPvGMbhQptaA=
Envelope-to: www-data@xxxxxxxxxxxxxxxxxxx
List-help: <mailto:xen-users-request@lists.xensource.com?subject=help>
List-id: Xen user discussion <xen-users.lists.xensource.com>
List-post: <mailto:xen-users@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=unsubscribe>
Sender: xen-users-bounces@xxxxxxxxxxxxxxxxxxx

This is a general question has anyone got Xen 3 to work with more than
4GIG of memory installed on there physical machine?

I have tried 2 different machines with more than 4 GIG of memory with
no success as yet.

I can get Xen0 booting no problem, i run service xend start with no
problem, i then run xm info and it sees more than 4 gig of memory
available. Fantastic up to this point.

After creating my xenU config script. I then run into problems.

However when I try to do an xm create xen01 (for instance) it comes up
with invalid argument error 22 and then the second time its error 14,
then 22 then 14 and so.

Any suggestions would be much appreciated.

I would be happy to send my logs etc.



Xen-users mailing list

<Prev in Thread] Current Thread [Next in Thread>
  • [Xen-users] Xen 3 with PAE and more than 4GB of memory on X86 32bit, Andrew Turnbull <=