This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


[Xen-users] a different approach to insstall xen3.0

To: xen-users@xxxxxxxxxxxxxxxxxxx
Subject: [Xen-users] a different approach to insstall xen3.0
From: Edward Dunagin <edunagin@xxxxxxxxx>
Date: Thu, 8 Dec 2005 10:56:16 -0700
Delivery-date: Thu, 08 Dec 2005 17:57:06 +0000
Domainkey-signature: a=rsa-sha1; q=dns; c=nofws; s=beta; d=gmail.com; h=received:message-id:date:from:to:subject:mime-version:content-type; b=segJY8QenWIAUSZY8kQUpzhKI9t9ccjVfXOANRgFLzGNjNx9RvrQCLCErqlkCfFLNepjc5MceS6qHkD2WVJh4+nTaHC0pAyKHgOvxJhvSpdwDx2yHc3zeTSmgZLxkMcR1qpVG59o3delxhgobJlKfIAl+YZiJGwNGiXLiGO/doo=
Envelope-to: www-data@xxxxxxxxxxxxxxxxxxx
List-help: <mailto:xen-users-request@lists.xensource.com?subject=help>
List-id: Xen user discussion <xen-users.lists.xensource.com>
List-post: <mailto:xen-users@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=unsubscribe>
Sender: xen-users-bounces@xxxxxxxxxxxxxxxxxxx
i'm using ossuse10.0 on a p4 with 122g h/d and 1g of ram. i  am using kernel2.6.13-15.7-xen.
when i boot the xen kernel i cannot get on the network and dhcp does not seem to work. i tried setting up some U domains without sucess. (configuration seemed to be the problem)

i download the xen-3.0 live iso from xensource and cut it on a cd. after booting into the live cd, the network worked fine and i was able to set up U domains without a problem. in looking at the live cd, i found that /etc/xen/ files were completly different that what i had in my xen system.
so i mounted /dev/hda1 and copied the live cd /etc/xen files and directories  to my system.

upon booting my xen kernel, the network comes up just fine and all appears to be ok. next on my agenda is setting up my U domains using yast2. (more later)


Edward Dunagin
4646 Glenwood Drive
Bozeman, MT 59718
mobile 406-570-0992
Xen-users mailing list
<Prev in Thread] Current Thread [Next in Thread>
  • [Xen-users] a different approach to insstall xen3.0, Edward Dunagin <=