This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


[Xen-users] (Another) Problem Starting xend...

To: "XEN Users Mailing List" <xen-users@xxxxxxxxxxxxxxxxxxx>
Subject: [Xen-users] (Another) Problem Starting xend...
From: "Nick Couchman" <Nick.Couchman@xxxxxxxxx>
Date: Thu, 8 Dec 2005 08:30:25 -0700
Delivery-date: Thu, 08 Dec 2005 15:31:28 +0000
Envelope-to: www-data@xxxxxxxxxxxxxxxxxxx
List-help: <mailto:xen-users-request@lists.xensource.com?subject=help>
List-id: Xen user discussion <xen-users.lists.xensource.com>
List-post: <mailto:xen-users@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=unsubscribe>
Sender: xen-users-bounces@xxxxxxxxxxxxxxxxxxx
Well, I've run into my own problem starting xend.  Which I issue the start command, I get the following:
Exception starting xend: (2, 'No such file or directory')
The log file is attached.  I have already tried create the /var/lib/xend, /var/lib/xenstore, /var/run/xend, and /var/run/xenstore directories.  This doesn't seem to help at all.  I've also looked through the log file and tried to decipher where these problems are coming from, but there isn't actually any missing directory given in the log file.  The log file is attached.
Thanks in advance,
Nick Couchman
Systems Integrator
SEAKR Engineering, Inc.
6221 South Racine Circle
Centennial, CO 80111
Main: (303) 790-8499
Fax: (303) 790-8720
Web: http://www.seakr.com

Attachment: xend.log
Description: Binary data

Attachment: smime.p7s
Description: S/MIME Cryptographic Signature

Xen-users mailing list
<Prev in Thread] Current Thread [Next in Thread>
  • [Xen-users] (Another) Problem Starting xend..., Nick Couchman <=