This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


Re: [Xen-users] Problems starting xend

To: Stewart Outram <stewart@xxxxxxxxxxxxxxxxxxx>, Ian Pratt <m+Ian.Pratt@xxxxxxxxxxxx>
Subject: Re: [Xen-users] Problems starting xend
From: aq <aquynh@xxxxxxxxx>
Date: Tue, 14 Jun 2005 00:33:11 +0900
Cc: Xen User List <xen-users@xxxxxxxxxxxxxxxxxxx>
Delivery-date: Mon, 13 Jun 2005 15:32:16 +0000
Domainkey-signature: a=rsa-sha1; q=dns; c=nofws; s=beta; d=gmail.com; h=received:message-id:date:from:reply-to:to:subject:cc:in-reply-to:mime-version:content-type:content-transfer-encoding:content-disposition:references; b=cYcjPVJ2URxivHMPfVPy1p7s+D5Hi/EO/jh7//cGQQy/bph5qSyDI39iFHu4PekHCFXFrzNUey0mw50grsStDHVPTtQxlK/PMCvCm5t5Xsxo8nb+YnsrcY0LnTskLU8+5D9PKS5nN89u+CUdNAo2l1Gx7nNerbhvyDSeyh6fUPg=
Envelope-to: www-data@xxxxxxxxxxxxxxxxxxx
In-reply-to: <9cde8bff050612183428791693@xxxxxxxxxxxxxx>
List-help: <mailto:xen-users-request@lists.xensource.com?subject=help>
List-id: Xen user discussion <xen-users.lists.xensource.com>
List-post: <mailto:xen-users@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=unsubscribe>
References: <1118516072.9137.10.camel@xxxxxxxxxxxxxxxxxxxxx> <42AC2118.90204@xxxxxxxxxxxxx> <1118584504.10652.3.camel@xxxxxxxxxxxxxxxxxxxxx> <42AC4B1E.7010204@xxxxxxxxxxxxx> <1118591562.7743.6.camel@xxxxxxxxxxxxxxxxxxxxx> <42AC5D9F.7020301@xxxxxxxxxxxx> <1118602354.8188.10.camel@xxxxxxxxxxxxxxxxxxxxx> <9cde8bff050612183428791693@xxxxxxxxxxxxxx>
Reply-to: aq <aquynh@xxxxxxxxx>
Sender: xen-users-bounces@xxxxxxxxxxxxxxxxxxx
On 6/13/05, aq <aquynh@xxxxxxxxx> wrote:
> On 6/12/05, Stewart Outram <stewart@xxxxxxxxxxxxxxxxxxx> wrote:
> > Hi James
> >
> > The good news is that I now have it working.
> >
> > I have managed to create a new Domain based on the ttylinux image and
> > log in as root.
> >
> > I had to manually sudo mkdir  /var/lib/xen/xend-db
> >
> > and then
> >
> > sudo mkdir /var/lib/xen/xend-db/domain
> >
> > and
> >
> > sudo mkdir /var/lib/xen/xend-db/vnet
> >
> this is a known problem with system using python 2.4, and it is still
> in TODO list.

Ian has just removed the related item in TODO list, so i guess this
problem has been solved? anybody know how it has been solved then?

Mark, did you fix this bug?


Xen-users mailing list