This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


Re: [Xen-devel] Help booting Xen under RHEL6 beta2

To: Stefano Stabellini <Stefano.Stabellini@xxxxxxxxxxxxx>, Dan Magenheimer <dan.magenheimer@xxxxxxxxxx>
Subject: Re: [Xen-devel] Help booting Xen under RHEL6 beta2
From: Keir Fraser <keir.fraser@xxxxxxxxxxxxx>
Date: Mon, 12 Jul 2010 15:30:27 +0100
Cc: "xen-devel@xxxxxxxxxxxxxxxxxxx" <xen-devel@xxxxxxxxxxxxxxxxxxx>, Rzeszutek Wilk <konrad.wilk@xxxxxxxxxx>, Konrad
Delivery-date: Mon, 12 Jul 2010 07:32:27 -0700
Envelope-to: www-data@xxxxxxxxxxxxxxxxxxx
In-reply-to: <alpine.DEB.2.00.1007121506160.21432@kaball-desktop>
List-help: <mailto:xen-devel-request@lists.xensource.com?subject=help>
List-id: Xen developer discussion <xen-devel.lists.xensource.com>
List-post: <mailto:xen-devel@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/mailman/listinfo/xen-devel>, <mailto:xen-devel-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/mailman/listinfo/xen-devel>, <mailto:xen-devel-request@lists.xensource.com?subject=unsubscribe>
Sender: xen-devel-bounces@xxxxxxxxxxxxxxxxxxx
Thread-index: AcshzsV1waFQv1ZvVUqQQZSdYQ9vRg==
Thread-topic: [Xen-devel] Help booting Xen under RHEL6 beta2
User-agent: Microsoft-Entourage/
On 12/07/2010 15:06, "Stefano Stabellini" <Stefano.Stabellini@xxxxxxxxxxxxx>

> On Mon, 12 Jul 2010, Dan M @ Oracle wrote:
>> Is xencommons in 4.0-testing?  If so, where?
> in the sources:
> tools/hotplug/Linux/init.d/xencommons
> it should be installed in /etc/init.d

It doesn't exist in 4.0-testing. In that tree, the xend wrapper script is
still starting xenstored and xenconsoled.

 -- Keir

Xen-devel mailing list

<Prev in Thread] Current Thread [Next in Thread>