This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


RE: [Xen-devel] Daily Xen Builds

To: "David F Barrera" <dfbp@xxxxxxxxxx>, "Ian Pratt" <m+Ian.Pratt@xxxxxxxxxxxx>
Subject: RE: [Xen-devel] Daily Xen Builds
From: "Nakajima, Jun" <jun.nakajima@xxxxxxxxx>
Date: Mon, 6 Jun 2005 09:32:13 -0700
Cc: xen-devel@xxxxxxxxxxxxxxxxxxx
Delivery-date: Mon, 06 Jun 2005 16:31:37 +0000
Envelope-to: www-data@xxxxxxxxxxxxxxxxxxx
List-help: <mailto:xen-devel-request@lists.xensource.com?subject=help>
List-id: Xen developer discussion <xen-devel.lists.xensource.com>
List-post: <mailto:xen-devel@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-devel>, <mailto:xen-devel-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-devel>, <mailto:xen-devel-request@lists.xensource.com?subject=unsubscribe>
Sender: xen-devel-bounces@xxxxxxxxxxxxxxxxxxx
Thread-index: AcVqpX0084x4YW4ZSg2VYN9KGXQcywADycvQ
Thread-topic: [Xen-devel] Daily Xen Builds
David F Barrera wrote:
> On Mon, 2005-06-06 at 15:20 +0100, Ian Pratt wrote:
>>>               * x86_64
>>>                       * Dom0 WILL NOT BOOT -  HS20 Blade Type 8843
>>>                         (EMT64)
>>>                               * **No change from last week**
>>>                               * Kernel BUG at hypervisor:53
>>>                               * Seeing this problem on both SLES 9
>>>                                 and FC4 platforms
>>>                               * Bugzilla #66
>> Has your blade got >4GB of ram? Can you try booting with mem=3G on
>> the Xen command line (please check syntax)
> No, this blade has only 1GB of RAM.

As far as I looked at the trace, it's coming from Broadcom Tigon3
Call Trace:<ffffffff80113de2>{dma_alloc_coherent+1074}
       <ffffffff80242cdd>{driver_probe_device+77}g: Attempted to kill

I suspect dma_alloc_coherent. I'll work with David on this.

>> Thanks,
>> Ian

Intel Open Source Technology Center

Xen-devel mailing list

<Prev in Thread] Current Thread [Next in Thread>