[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] [PATCH 2/6] x86/vtd: Rename struct iommu to vtd_iommu

> From: Andrew Cooper [mailto:andrew.cooper3@xxxxxxxxxx]
> Sent: Saturday, February 23, 2019 3:13 AM
> VT-d's local struct iommu is an overly-generic name, for a structure which in
> practice maps 1-to-1 with the real IOMMUs in the system.
> Additionally, address style issues on impacted lines.  This is mostly
> positioning of * for pointers and unnecessay casts with void pointers.


> No functional change.
> Signed-off-by: Andrew Cooper <andrew.cooper3@xxxxxxxxxx>

Acked-by: Kevin Tian <kevin.tian@xxxxxxxxx>

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.