[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] Fwd: Xen 4.3 Netbsd

On 23/05/13 13:09, Miguel Clara wrote:
> I'm testing xen 4.3 on netbsd and I was able to build the kernel and
> tools successfully (after 2 minor fixes see more here:
> http://lists.xen.org/archives/html/xen-devel/2013-05/msg01482.html), I
> was also able to install the tools.
> However I'm getting a strange problem and I'm not sure even how to debug it...
> While booting with:
> menu=NetBSD Xen:load /netbsd.xen console=pc;multiboot /xen.gz dom0_mem=256M
> I get a very stange screen with something like:
> 08cF60   0000000000000000000d43...... (see attached screenshot, I have
> no other way to "copy it form the console")
> Seems to be hexa code.... no panic, no reboot, my guess is that the
> problem is wiht the Dom0 kernel, but this was the one I was using for
> xen-4.1 and xen-4.2, I was downloaded a new file
> (ftp://ftp.netbsd.org/pub/NetBSD/NetBSD-6.1/amd64/binary/kernel/netbsd-XEN3_DOM0.gz)
> I wonder if this is not compatible with xen-4.3.
> I never saw this kind of error, I wonder if you add any luck booting?
> I've tried with netbsd 6.0.1 and them upgrade to 6.1, and get the same result!

You will have to setup a serial console in order to obtain a log,
without that it is impossible to say what's going on.

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.