[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-devel] stubdom crash, xen 4.2.1, libxl

Hi all,

I've tried to use stubdom under xen 4.2. The same config that worked with xen
4.1, crashed with xen 4.2. I've added "device_model_stubdomain_override=1". It
looks like stubdom crashes just at the beginning - gdb shows first line of
main in vl.c.
The same stubdomain binary started as separate PV domain at least boot and
ends up on "Failed to read target." (which is expected).

I've tried to compare libxl logs, but haven't found anything significant.

Any ideas?

Attached both domains configs and logs from xl -v -v -v create.

Best Regards / Pozdrawiam,
Marek Marczykowski
Invisible Things Lab

Attachment: hvmtest.conf
Description: Text document

Attachment: hvmtest-create.log
Description: Text Data

Attachment: hvmtest-dm.conf
Description: Text document

Attachment: hvmtest-dm-create.log
Description: Text Data

Attachment: signature.asc
Description: OpenPGP digital signature

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.