[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-devel] xm crash

Ok, it says to send this so here it is:

[root@xen lharold]# xm create xm_fedora.cfg
Using config file "/etc/xen/xm_fedora.cfg".
Started domain Fedora (id=2)
[root@xen lharold]# xm new Fedora
Unexpected error: <type 'exceptions.ImportError'>

Please report to xen-devel@xxxxxxxxxxxxxxxxxxx
Traceback (most recent call last):
  File "/sbin/xm", line 7, in <module>
  File "/usr/lib64/python2.7/site-packages/xen/xm/main.py", line 3983, in main
    _, rc = _run_cmd(cmd, cmd_name, args)
  File "/usr/lib64/python2.7/site-packages/xen/xm/main.py", line 4007,
in _run_cmd
    return True, cmd(args)
  File "<string>", line 1, in <lambda>
  File "/usr/lib64/python2.7/site-packages/xen/xm/main.py", line 1518,
in xm_importcommand
    cmd = __import__(command, globals(), locals(), 'xen.xm')
  File "/usr/lib64/python2.7/site-packages/xen/xm/new.py", line 26, in <module>
    from xen.xm.xenapi_create import *
  File "/usr/lib64/python2.7/site-packages/xen/xm/xenapi_create.py",
line 25, in <module>
    from lxml import etree
ImportError: No module named lxml

The config file I used in the attempt to create the Fedora domain is
attached.  However, I get the same error message when I run "xm new
Foo" where "Foo" is completely fictional so I'm guessing that my real
problem is that xm failed to create the Fedora domain.


Attachment: xm_fedora.cfg
Description: Binary data

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.