[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] [PATCH 06/15] libxl: rename libxl_dom:save_helper to physmap_path

On Wed, 2012-05-30 at 17:16 +0100, Ian Jackson wrote:
> "save_helper" isn't very descriptive.  Also it is now confusing
> because it reads like it might refer to the libxl-save-helper
> executable which runs xc_domain_save and xc_domain_restore.
> Signed-off-by: Ian Jackson <ian.jackson@xxxxxxxxxxxxx>
Acked-by: Ian Campbell <ian.campbell@xxxxxxxxxx>

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.