[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-devel] Latest Unstable can't read CDROM???

  • To: xen-devel@xxxxxxxxxxxxxxxxxxx
  • From: "Petersson, Mats" <Mats.Petersson@xxxxxxx>
  • Date: Thu, 31 May 2007 14:36:16 +0200
  • Delivery-date: Thu, 31 May 2007 05:35:22 -0700
  • List-id: Xen developer discussion <xen-devel.lists.xensource.com>
  • Thread-index: AcejgEdYyfEUxVCHTHqzdq9YIsW/Gg==
  • Thread-topic: Latest Unstable can't read CDROM???

I've just tried to boot/install a new OS from CDROM - it didn't work. So
I tested another OS, didn't work... So I tried a third one (that I knew
worked before), and that also didn't work. I can read the CD in Dom0 if
I mount it, so it's not the CDROM drive (unless it's unable to read the
boot-sector, but able to read other stuff, which I find unlikely). 

Is it possible that the CDROM drive functionality in QEMU 0.9.0 is
broken/different from 0.8.2?


Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.