[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-devel] Problem with Dell Poweredge 1850

  • To: Xen-devel@xxxxxxxxxxxxxxxxxxx
  • From: Rob See <rob@xxxxxxxx>
  • Date: Wed, 04 May 2005 14:20:19 -0400
  • Delivery-date: Wed, 04 May 2005 18:19:58 +0000
  • List-id: Xen developer discussion <xen-devel.lists.xensource.com>


I seem to be experiencing the same problem that Michal Urbanski talked about in an email dated March 24th with a subject of "hanging dell hardware". Looking through the archives I can not find any resolution to the problem. The specs on my machine are

Dell Poweredge 1850
Dual Xeon 2.8s
1gig ram
PERC 4e/SI raid controller in mirror configuration with 2 73 gb drives (uses the megaraid_mm/megaraid_mbox modules)

Any time the system is placed under high IO ( for example untar/bz2ing a tarball to create the fs for a xenU partiton) the machine hangs. There are no kernel messages. The console becomes completely unresponsive (pressing Caps lock does not change the status of the caps lock light) I can't use the magic sysreq key. I've tried adding "watchdog" to the end of the grub line that loads xen.gz. That didn't change anything. I've also tried disabling hyperthreading with no success. I'm using xen 2.0.5 with a 2.6.10 xen0 kernel. My raid controller bios is already at version 516a (the newest I can find on the dell site.) Does anyone have any more suggestions for me.


Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.