[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [Xen-devel] Domain0 booting on LVM device

When I tried booting with a compressed initrd image I got an error
message saying that it cannot find root and tries the floppy and looks
for a NFS root. It looked like it did not even detect the presence of
the initrd image file. 

-----Original Message-----
From: Robin Green [mailto:greenrd@xxxxxxxxxxxxx] 
Sent: Tuesday, February 22, 2005 7:53 AM
To: Puthiyaparambil, Aravindh
Cc: Sam Howard; xen-devel@xxxxxxxxxxxxxxxxxxxxx
Subject: RE: [Xen-devel] Domain0 booting on LVM device

> I also had to uncompress my initrd image using gunzip.

Weird, I didn't have to do that with Fedora. What error did you get when

you tried to boot with it uncompressed?

SF email is sponsored by - The IT Product Guide
Read honest & candid reviews on hundreds of IT Products from real users.
Discover which products truly live up to the hype. Start reading now.
Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.