[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [Xen-devel] Invalid or unsupported executable format, or is ita reiserfs problem?

> Entry for Xen: 
> title Xen-2.0 
> root (hd0,0) # also tried without 
> kernel /xen.gz dom0_mem=64000 
> module /vmlinux-2.6.10-xen0 root=/dev/hda4 ro console=tty0 
> console=ttyS0,115200n8 
> module /initrd.img-2.6.10-xen0 #also tried without 
> Connect to another host with null modem cable. 
> start minicom and  configure with serial parameters to 
> 115200, parity=no, data=8, stop=1 
> hardware flow control = yes 
> software flow control = no 
> terminal = VT102 
> backspace sends BS 

To enable serial you need a com1= entry on the xen command line, and
also console=ttyS0 on your linux command line. I'd disable h/w flow
control too.

Also, it's more ususal to use the compressed vmlinuz- than vmlinux-


SF email is sponsored by - The IT Product Guide
Read honest & candid reviews on hundreds of IT Products from real users.
Discover which products truly live up to the hype. Start reading now.
Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.