[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-devel] hdc: lost interrupt?

I successfully installed Xen 2.0.4 from source on a Slackware 10 system. I installed grub, got that working and all. But when I boot the dom0 kernel, I get:

cmd 0x5a timed out
hdc: lost interrupt

My hdc is my dvd burner... when I applied a kernel option of "hdc=ide-scsi" it seemed to have skipped over it but recieved the same error on hdd ... I've tried recompiling with different options (make ARCH=xen menuconfig) but to no avail. I've seen other people with the same issue on the list, but not for sometime, and all their remedies were different. Any ideas?

-- Fred

SF email is sponsored by - The IT Product Guide
Read honest & candid reviews on hundreds of IT Products from real users.
Discover which products truly live up to the hype. Start reading now.
Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.