[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-devel] desperate for help on netwrok of xen


I've asked about eth0, but now I'm really desperate.

-first, I built xen-unstable on a machine with NIC e100, but there's no
eth0, ifconfig only shows loopback. And I'm sure in the .config file

-then, I tried another machine with NIC 3c59x, and eth0 worked perfectly

-so I just guess maybe Xen isn't friendly to e100. And I've got another
3c59x card to plugin the first machine. Coz the e100 NIC is on board, so
3c59x card is just eth1. And I disabled the on board card e100 in bios.
This time, ifconfig showed both eth0 and eth1, but I cannot ping anything.

Anyone can help me?


This SF.Net email is sponsored by BEA Weblogic Workshop
FREE Java Enterprise J2EE developer tools!
Get your free copy of BEA WebLogic Workshop 8.1 today.
Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.