[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] xenctl returning exceptions (half of the time!)

On Sun, 2003-11-16 at 05:04, Keir Fraser wrote:
> > Yes, I also did this but it's little help.  I do not have a serial
> > console on the physical test server.  It just says loading Domain0 and
> > then the scroll lock turns on.  Normal magic sysrq commands do not
> > work.  I also tried ignorebiostables and the same thing.  During boot I
> > do see it detect all the hardware and even load the network card (3Com
> > 59x).  This is an old PII-400 on an Intel PIIX4 chipset.
> Make sure you have 'console=tty0' on Xenolinux's command line.

I've tried it all :)

This is the situation.  This is Xen v1.1 from BK.  I have the Xen v1.0
LiveCD and that loads up fine on this box.  I have used most all of the
boot options (ignorebiostables, noapci, noht, etc..) along with
specifying console=tty0 and console=xencons0 (and both together).  I'm
pretty sure I have Grub setup correctly because I at least got
Xen/XenoLinux to boot on two other servers (one had Java errors, the
other is VMware running Xeno-unstable).  

I've even tried mimicking the LiveCD Grub config and used the LiveCD's
image.gz/xenolinux.gz.  All it will do it reboot after stating it's
starting Domain0.  

Current grub config:

title Xen / XenoLinux 2.4.22
        kernel /boot/xen.gz dom0_mem=131072 ignorebiostables noapci
        module /boot/xenolinux.gz root=/dev/hdf1 ro console=tty0

and yes, hdf1 is my / 

/dev/hdf1 on / type ext3 (rw)

>  -- Keir
Matt Ayres <matta@xxxxxxxxxxxx>

This SF. Net email is sponsored by: GoToMyPC
GoToMyPC is the fast, easy and secure way to access your computer from
any Web browser or wireless device. Click here to Try it Free!
Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.