This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


[Xen-users] Kernel panic?

To: xen-users@xxxxxxxxxxxxxxxxxxx
Subject: [Xen-users] Kernel panic?
From: Edwin Wiles <edwin.wiles@xxxxxxxxx>
Date: Wed, 11 May 2011 16:07:42 -0400
Delivery-date: Wed, 11 May 2011 13:09:30 -0700
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=gamma; h=domainkey-signature:mime-version:date:message-id:subject:from:to :content-type; bh=T3eTw1BC85ZrUNT9hRxgYe1GOFk1KnHJPNuAha5E9oE=; b=laHugiRA7vha0uH5QnJNFR0TXW/oc9A7oJhsdMUlwMwxxxVZP/3NoErVROFoD8hrHw OrcYTVemfXp5djGqU9En/eZqi/0Ip1Ff8ryqacel0X8ke9L8RC6JcR0eRyyCMeI98KiC J1pRlXaSIevTr7JEzFlODu97+3sd9QwWqTA1k=
Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=gamma; h=mime-version:date:message-id:subject:from:to:content-type; b=lt9kxKH799RDM7Ljzd+eqLNWBmYmkJiLZxhgyjOJC6QkRH7qISLF5YtpmlyWmx39Wj hx/m0XMO5BJj3oF8c9n8ZanrpWVOnPAeH1GrZP0gKAeers53hCt5cVW1ItXGewqkWcaR 0gguBER54HpLNtU/X218AVCxanw5mxq0y9C78=
Envelope-to: www-data@xxxxxxxxxxxxxxxxxxx
List-help: <mailto:xen-users-request@lists.xensource.com?subject=help>
List-id: Xen user discussion <xen-users.lists.xensource.com>
List-post: <mailto:xen-users@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=unsubscribe>
Sender: xen-users-bounces@xxxxxxxxxxxxxxxxxxx
I'm a new user of Xen, and I've run into a problem that searching the web and the mailing lists doesn't seem to provide any help.

I've compiled Xen 4.1.0 and the stable kernel from git with the pv options.  The kernel boots okay by itself, but when I try to boot it with Xen, I get the following message:

"Kernel panic - not syncing: Cannot find space for the kernel page tables"

I thought that this might be related to the dom0_mem boot option, so I tried increasing the memory as far as I could, but I still get the same error.

At this point, I've run out of ideas and would appreciate any pointers.

  Edwin Wiles
Xen-users mailing list
<Prev in Thread] Current Thread [Next in Thread>
  • [Xen-users] Kernel panic?, Edwin Wiles <=