This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


[Xen-users] Problems with VM migration on XCP

To: xen-users@xxxxxxxxxxxxxxxxxxx
Subject: [Xen-users] Problems with VM migration on XCP
From: Deborah Maria Vieira Magalhães <deborah.vm@xxxxxxxxx>
Date: Tue, 28 Sep 2010 22:24:52 -0300
Delivery-date: Tue, 28 Sep 2010 18:26:14 -0700
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=gamma; h=domainkey-signature:mime-version:received:received:date:message-id :subject:from:to:content-type; bh=+bwRfgAEM715GRUgS85anFb1dZo2CNWFw5PVZa0iQ2k=; b=A+AtjzH/R5igyiRUyq3yMfyR1K2Z+0uE2YjH0piJg0DvNqG04Oyk8wh7brD3/0JeOx 3OyGZFWgaxqwKHn7khrg5QnkQvEFYCrETkiqUQpT1WBLYU0NM3Ask/A0U6wWwZCfEFh/ yEPzfv1BPww4OSJlHjQPWnQXJwk7ZJP5yaFUU=
Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=gamma; h=mime-version:date:message-id:subject:from:to:content-type; b=gR4VaT/zUI28MjUOA/AM8Rl1CoAmnDS/A9w3vsz6M8GMHjLWBPDDb4ETUstePCCGZ0 UH5qFSqnjpSYq8uFWOg9rlj0894Nps7FNCy7SypjTPbeA0Z9sonVH9Xnk2rYLq0VK1lF jVWSlALhkrsbiFSP2uyfnnHgm3e7J5LHLlxGI=
Envelope-to: www-data@xxxxxxxxxxxxxxxxxxx
List-help: <mailto:xen-users-request@lists.xensource.com?subject=help>
List-id: Xen user discussion <xen-users.lists.xensource.com>
List-post: <mailto:xen-users@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=unsubscribe>
Sender: xen-users-bounces@xxxxxxxxxxxxxxxxxxx
Hello all.

When I try to migrate a VM using the function "xe vm-migrate" I get the error: You attempted  an operation on a VM which requires PV drivers to be installed but drivers were not detected.
After some research I tried do install Xen-Tools. Installed the pre-requesite packages, like make, debootstrap, perl and so on.
Well, after all that, the migration stills trows the same error and the frontend (OpenXenManager) still says that there's no Xen-Tools installed on the host.

Some more info: I've installed a Debian Lenny distro using a template and specifying a folder over the network (I have a NFS storage).

Sorry not so good English. Any help will be much appreciated.
Xen-users mailing list
<Prev in Thread] Current Thread [Next in Thread>