This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


Re: [Xen-users] Can't boot a 32bits domU on a 64bits dom0

To: xen-users@xxxxxxxxxxxxxxxxxxx
Subject: Re: [Xen-users] Can't boot a 32bits domU on a 64bits dom0
From: Sylvain CHEVALIER <sylvain.chevalier@xxxxxxxxx>
Date: Mon, 27 Sep 2010 18:47:04 +0800
Delivery-date: Mon, 27 Sep 2010 03:48:46 -0700
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=gamma; h=domainkey-signature:mime-version:received:received:in-reply-to :references:date:message-id:subject:from:to:content-type; bh=hs8Ll7aDbdA/FYGFRTJz0zUk8M9Ufa+t62cv5zH1r44=; b=Czpa1RmEPkUnst8fgr420UyiDGW8cggrgNR+SxLGcNjkO7/BIMpkd1BCdBZhNc7+DL m8Aotz399LbzsOgh5/3mAWiwWZ3PWoNakWNj/79Vra0jWLkiEzxCAShSjj1u5FyskrO8 zFcfr+tqaJDUgWjPsY926+2GlWvRlMoppm/EA=
Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=gamma; h=mime-version:in-reply-to:references:date:message-id:subject:from:to :content-type; b=Rc7eRHD8E3+mrDjJXMQst6uaAAfc2PUNIb5ycmfmlGU+i8ttUm434NhQfB8fDWdvXF gmLq4oeN4nEwGvNJfNAL64at00raGttqjIfhCOTJ8zPhwTL7XF3sSUPVIJda0Eh3vjgp dXG4hg7WBTdjlzeEzmp//ZcNJpxqYpWP13tkQ=
Envelope-to: www-data@xxxxxxxxxxxxxxxxxxx
In-reply-to: <AANLkTinCeNU=7=BLQMTt7-d3D6XzMHh_zmS8iEt0ivNO@xxxxxxxxxxxxxx>
List-help: <mailto:xen-users-request@lists.xensource.com?subject=help>
List-id: Xen user discussion <xen-users.lists.xensource.com>
List-post: <mailto:xen-users@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=unsubscribe>
References: <AANLkTik6+CDk2P-0JDbmsB8pex7yWWg4kVoFdMT_Tnf4@xxxxxxxxxxxxxx> <AANLkTinCeNU=7=BLQMTt7-d3D6XzMHh_zmS8iEt0ivNO@xxxxxxxxxxxxxx>
Sender: xen-users-bounces@xxxxxxxxxxxxxxxxxxx
Thanks Fajar,

I did not enable PAE because I was only assigning 2GB of RAM to the
guest. I tried enabling it but I got the same result. However, if I
only assign 512MB of RAM, it would boot fine. Assigning 1GB would also
crash. I sill have at least 8GB of unused RAM.

in my .config, I have:

Do you see anything else I could check?



> You should probably ask on xen-devel about this, including the exact kernel
> version and (possibly) the .config that you use. However, my guess is that
> the problem comes from PAE not enabled. Try enabling it.
> --
> Fajar

Xen-users mailing list

<Prev in Thread] Current Thread [Next in Thread>